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Items highlighted in yellow are tasks for you to complete
Items in Blue are help tips

MWP 100 Mac basics Copying / Cutting & Pasting

New document

Note:

Some versions of Microsoft Word will vary slightly in their layout, however the basics remain the same no matter which version you are using.

Samples will be shown in Windows and Macintosh format where variations do look significantly different
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Opening New Documents 

Creating New Documents 

Setting up Microsoft Word
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Open Microsoft Word
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Open View menu 
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Select Page Layout 

(this will show your page as it will print out)
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Open the View Menu 
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Select Toolbars
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[image: image62.emf]You will see a forward arrow
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This means there is more options available…
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Move the mouse up or down this to show the toolbars available.

The basic toolbars required are Standard & Formatting when selected they will be ticked.

Setting Up Toolbars
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These are the main toolbars (Standard (top) and Formatting (below) have a look at what each button can do.

You will learn about all of them throughout this package.

Create a new  document : 

Various ways to create a new document:

You can click on File Open (Windows) 
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You can click on File New  Blank Document (Macintosh)
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Click the New icon on the standard toolbar (Windows)
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Click the New icon on the standard toolbar (Macintosh)
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Use a shortcut key CTRL N (Windows)
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CTRL key + N

Us a Keyboard command Control N (Macintosh)

[image: image6.emf]
Apple Command + N


Start your New Document

From File Menu click on New

Dictation into word

To use voice dictation in an application on your Mac, first select a text field in an application. Next, press the Fn (Function) key twice or click the Edit menu and select Start Dictation. Speak to your Mac and the words you speak will start appearing in the text field.
Type the following document: (or read it in)
(today's date) 

Mr. M. Wilson,

103 Daintree Avenue,

Newhurst VIC 3057

Dear Mrs. Wilson,

Thank you for your enquiry regarding our Golf & Sports Tours travel brochure. 

Our current brochure will be available at the end of this month, and we have added you to our mailing list to make sure you receive one.

Yours sincerely,

(your name)

Customer Service

    5.
Save the document as WILSON TRAVEL.


For each new document you create, Word will number it sequentially,  ie Document 1, 2, 3 etc. until you save it. Once you save the document, Word replaces this temporary document number with the actual filename. 

Remember, you can use up to 30 characters to name a file (including spaces), but Word will not accept symbols like ? # etc.

File Properties

Just in case Mr. Wilson calls back saying he didn’t receive a reply from you, you want to be able to find this file quickly.

File Properties allows you to add in key comments about the document, which you can use to search for later on if you cannot remember the document name.

1.
Choose File, Properties. 



Or Edit Preferences (Macintosh)

Summary Box (Windows)
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2.
Click on the Summary tab and type in the following information.

 
Click in the relevant text box to position the cursor.

                   Subject:  Travel Brochure for Mr. Wilson

                   Author:  (your name)

                   Comments:  Answered on behalf of Peter Faulks

3. Click on OK.
***

  Save the document again and then close it.

Use some of the Word’s templates to create new documents and apply styles to headings.

Open and save a new document

Using Word’s Templates

Word comes with a number of other standard templates which help you create memos, reports, letters and faxes. Some of the templates, for example memos, contain  prompts which specify where you need to enter information such as your company name, address, recipient’s name and the subject.

    1.
Choose or File:  New (office 97/98) or Project Gallery or File,  Open and track back to the Microsoft Office Folder  and look for the Templates folder. 

    2.
In the New dialog box, click on the Memos category to show the different templates available. 

    3.
Click on the Professional Memo template. 

    4.
Click on OK. 

    5.
Close the document without saving it.


Office 98 window

Preview of how a document would look is shown when you click on the different template icons.

Office 2001

1. Choose or File: Project Gallery 
2. In the New dialog box, click on the Business Forms and Memos category to show the different templates available. 

3. Click on the Accessory Memo template. 

4. Click on OK. 

5. Close the document without saving it.
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You may find that your own company has its own templates for Memos, Faxes etc.


Look for My Templates

Create a Memo using the Memo template

1.
Create a new memo

       Select the Memo of your choice or select the Elegant Memo icon and click on OK

2.
Type in the text as it appears below:

interoffice memorandum

       to: 
Departmental managers

       from: 
(your name)

       subject: 
Tour Brochures

       date: 
TODAY’S DATE

       cc: 
Peter Faulks

                      CHANGE IN TOUR BROCHURES

Peter would like to hold brochure reviews in June and December each year from now on, instead of March and October.

As we’re coming up to June, can each manager make an appointment with me, so I can organise individual time slots over the next four weeks.

Regards

(your name)

3.
 Save the document as  INTEROFFICE MEMO and close the document
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Styles    Applying a Style

Once you create a style, you can apply that style to text in your document using the Style Box in the Formatting toolbar or using the Format, Style command.

Using Style Box

To apply a style:

1. Select the text you want to apply the style.

2. Click on the Style Box on the Formatting toolbar to display all styles available.

3. Select the required style name and the formats will be applied to the selected text.

Using the Format, Style Command

To apply a style using the Format, Style Command:

1. Select the text you want to apply the format to.

2. Choose Format, Style to display the Style dialog box.

3. Select the required style from the list of Styles.

4. Click on Apply to apply the style.

Open the document  Revision.doc

Apply styles to the headings

Apply Heading 1 style to the heading SYDNEY

Apply Heading 2 style to Come To Sunny Sydney

Redefine the styles

Select SYDNEY, and format the text as  Palatino, Bold, 20pt, Blue, Shadow

Now redefine the style  Heading 1.

HOW TO DO IT

Styles can be updated automatically when you apply manual formatting to text that's formatted with a specific style. From the style box, click on the style to change. From the Format menu, Click style, modify, automatically update, then make your changes.


1
On the Format menu,  click Style.

2
In the Styles box,  select the style you want to automatically update.

3
Click Modify.

4
Select the Automatically update check box.

5
Make your changes to change the style

Note:
The Normal style cannot be updated automatically.
Redefine Heading 1  Sydney, as Palatino, 20pt, Bold,  Blue,  Shadow 

Now go through the document and apply  Heading 1 to 

The Blue Mountains

The Snowy Mountains

The Beaches

The Australian  Alps

Redefine Heading 2  Come To Sunny Sydney  as Sand, 12pt, Dk Blue, Underlined

Now go through the document and apply Heading 2 to 

Enjoy the Blue Mountains

Bathe on Brilliant 

Ski the Australian Alps

Working with Styles

1.
Open the document called DOCUMENT STYLES
2.
Format the first heading in the document as Follows:  Select the first heading, make it Bold and change the font size to 18 pt, Centre the heading

3.
Highlight the first heading, you just formatted. Choose Format, Style. Click on New. Type Main as the name for the style, Ensure that Paragraph is selected in the Style Type box


Click on the OK button


Click on the Apply button

Define a new paragraph style using the Format Style Command. 

4.
Format the first paragraph as follows Italicise the paragraph and set the Line Spacing to 1.5 lines
5. Define another paragraph style using the Style Box on the Formatting toolbar

· Ensure the paragraph you just formatted, is selected

· Double click in the Style Box in the Formatting toolbar

· Type in Body Italics as the name for the new style

· Press   (ENTER)

6. Format the second paragraph as follows

· Bold and Italicise the paragraph and change the font size to 14pt

· Change the colour to Red

7. Define as a new character style

· Ensure the paragraph you just formatted is selected

· Choose Format, Style

· Type Highlight as the name for the style

· Select Character in the Style Type box

· Click on OK
· Click on Apply 
8.
Applying the paragraph style called Main to other headings in the document

· Select Main from the Style Box in the Formatting toolbar

· Apply the paragraph style called Main to other headings in the document

9. Apply the paragraph style called Body Italics to the last paragraph in the document

· Position the cursor anywhere within the last paragraph

· Select Body Italics from the Style Box

10. Apply the character format called Highlight to a single word

· Position the cursor within a word

· Select Highlight for the Style Box

The Character style is applied to the current word only

11. Apply the character format called Highlight to the selected text

· Highlight any three words in the document

1. Select Highlight from the Style Box

The Character style is applied to the selected text

Modifying a Style


If you decide to change the formats of a particular style, you can redefine the style throughout the document with the changes that you make and all text in that style in your document, will be updated automatically.

For example, if you had a paragraph style defined as having bold and double line spacing, and you wanted to change the line spacing to 1.5.   You can redefine that style with the required change and all text in the document using that style, will be updated automatically.

To modify a style using the Format, Style command:

1. Highlight the text which has the style applied to it.

2. From Format, Style,  click on modify.

3. Select the name of the Style you want modified from the Style Box and change the font or colour.

4.
All text within the document having that style applied to it,  is changed automatically.

1. Modify the Character style called Highlight
· Select some text in the document which has the style called Highlight applied to it

· Choose Format, Style, modify 

· Choose Format, Font

· Change the Colour to Blue instead of Red

· Increase the font size to 16pt

· Click on OK to close the Fonts dialog box

What we will cover

	Understanding & using the Organiser to move styles
	Attaching Templates

	Creating customised toolbars
	Buttons for Auto Text

	Macro's creating and using
	Annotations (inserting)

	Formatting specialised

Drop Caps, callouts, more
	Highlighting revisions

	Master Documents rearranging and Subdocuments (developed by teams)
	More….


In many situations, you will want to copy or move text or graphics within a document or from one document to another. This can be done without retyping all of the information. By using copy,  cut and paste, you can copy or move text and graphics from one document to another. 

Material can be moved within a document, between documents in the same application, and between applications. Copy cut and paste commands can be used with any Macintosh application. 

Scenario Examples
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 Copying [image: image11.png]
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 Pasting [image: image15.png]


V
Copy and Paste

Internet: You may want to copy text from a Web page and paste it into a Word or Text document to cite or to print. Netscape or Internet Explorer allows you to copy text, but not to cut it. 

To select text in Netscape or Internet Explorer 

Place the cursor (mouse) where you want to start copying, click and drag across the text that you want to copy, the text will become highlighted.

From the Edit menu click on Copy or use the keyboard shortcut [image: image16.png]


C

The text is now in the clipboard.

Go to Microsoft word or any text application like Simple Text, Eudora, Appleworks and open a new document and from Edit click on Paste or [image: image17.png]


V
Eudora: You may want to copy the content of a Word document and paste it into Eudora to send it as an email message.

Cut and Paste

Word: If you have a large file that you decide to divide into a number of smaller files, you may want to cut and paste blocks of information into new files. 

Copying Text

Once you copy the text (or graphics), you can paste the copied material into the same document, into a different document, or into a different application. 

1. Highlight the text to be copied

2. From the Edit menu, select Copy

or press [image: image18.png]


C You are now ready to paste. 

Cutting Text

Once you cut the text (or graphics), you can paste that material within the same document, into a different document, or into a different application. 

    1.
Highlight the text to be cut

    2.
From the Edit menu, select Cut

Or press [image: image19.png]


X You are now ready to paste. 

Pasting

When you have placed text (or graphics) on the Clipboard by copying or cutting, you can paste that material within the same document, into a different document in the same application, or into a document in a different application. 

Pasting within the Same Document

    1.
Place your cursor where you want to paste the text

    2.
From the Edit menu, select Paste

or press [image: image20.png]


V
Pasting Between Documents in the Same Application

You can have two documents open at once; it is not necessary to close one document each time you want to switch to the other. 

1. After you have copied or cut the text, open the second document (in which the text will be pasted)

2. Place the cursor where you want to paste the text

3. From the Edit menu, select Paste or press [image: image21.png]


V
4. Do one of the following: 

      To close the second document and return to the first:

   1.
In the second document, from the File menu, select Save 

   2.
From the File menu, select Close 

      To return to the first document without closing the second:

   1.
From the Window menu, select the name of the first document

      

Use the Window menu to move back and forth between documents. 

Pasting Between Applications

You can have more than one application open at once; it is not necessary to close one application each time you want to switch to the other. 

    1.
After you have copied or cut the text, open the second application

    2.
Open the file in which the text will be pasted

    3.
Place the cursor where you want to paste the text

    4.
From the Edit menu, select Paste or press [image: image22.png]


V
    5.
Do one of the following: 

      To exit the second application and return to the first: 

   1.
In the application you want to exit, from the File menu, select Save 

   2.
From the File menu, select Quit 

      To move between open applications: 

   1.
Click the Finder icon in the upper right corner of the screen

A listing of all open applications will appear. 

   2.
Select the application to which you want to move

File Naming Conventions: Macintosh

Macintosh allows you to name your files with up to 32 characters, including spaces and punctuation. 

It is often helpful to choose a filename that is representative of the file's contents. As  "Untitled", you will write several letters or reports, so the filename "Untitled" may not be descriptive.
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To insert a Grave press the Option key  

Plus the grave key 

then type the letter (e) to contain the grave  = è

Or for other international characters press the  Option key plus the letter shown then type the letter to contain the special character 

For ` grave

OPTION+`

  à, è, ì, ò, ù À, È, Ì, Ò, Ù  OPTION+` (ACCENT GRAVE), 

the letter    á, é, í, ó

[image: image24.emf]
Type option plus e then type the letter for a acute character

For é  acute   é

OPTION+e

Á, É, Í, Ó, Ú  OPTION+e, then type the letter

  â, ê, î, ô, û

For  ô circumflex   ô

OPTION+i

Â, Ê, Î, Ô, Û  OPTION+i, the letter

  ã, ñ, õ

For õ tilda = õ

OPTION+n 

Ã, Ñ, Õ  OPTION+n, the letter


[image: image25.emf]








  


 Insert a Symbol

Æ ¥∑π∏∫Ω√∆‰

Insert an equation

1. Click where you want to insert the equation.

2. On the Insert menu, click Object.

3. In the Object type box, click Microsoft Equation.

4. Click OK.

5. Build the equation by selecting symbols from the Equation toolbar and typing variables and numbers. From the top row of the Equation toolbar, you can choose from more than 150 mathematical symbols. From the bottom row, you can choose from a variety of templates or frameworks that contain symbols such as fractions, integrals, and summations. 

For Help on creating an equation, click Equation Editor Help on the Equation Editor Help men6. When you are finished creating your equation, click Quit Equation Editor on the Equation Editor menu.

Keyboard shortcuts 

In many situations, you should use keyboard shortcuts

DESKTOP
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A     
	Select All
	[image: image27.png]


M      
	Make an Alias
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B      
	Bold
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O      
	Open
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C      
	Copy
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P      
	Print
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D     
	Delete
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Q     
	Quit
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E      
	Eject
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V      
	Paste
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F      
	Find (Sherlock)
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X      
	Cut
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H      
	Help Sites (Sherlock)
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Z      
	Undo


Material can be moved within a document, between documents in the same application, and between applications. Copy cut and paste commands can be used with any Macintosh application. 

Other Key shortcuts

Hold down the Control Key and press the mouse brings up additional menus

Ctrl + Mouse 
Held on the Desktop


Ctrl + Mouse Held in Microsoft Word


Computer Not Working

[image: image40.emf]
Problems Starting or Using Your Computer

[image: image41.emf]
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More Keyboard Shortcuts
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Taking Pictures of your screen

These appear on your hard drive as Picture 1 etc.


[image: image45.emf]
You can insert these into Microsoft Word or in Photoshop and appear as clean photos,

I.E. You see a nice picture on the Internet you can take a picture of it using the method below 

(You can also hold down the mouse button and receive a message to Save Image As..) 
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Formatting numbers

Number formatting enables you to specify how basic characteristics like the number of decimal places are re displayed and highlighting of negative numbers.

The figure below shows the Format Cells dialogue box with the Number tab selected and two decimal places selected.
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Dates and times

If you enter the date ‘January 1, 2001’ into a cell on the worksheet, Excel will automatically recognize the text as a date and change the format to ‘1-Jan-01’. To change the date format, select the Number tab from the Format Cells box. Select Date from the Category list and choose the format for the date from the Type list.

Shown below is the Format Cells dialog box with the Number tab selected, Category / Date selected and a US style month/day format selected.

[image: image49.png]arber | aigomert | Fort | sordr | pttems | protecton |

Category: ample——————————
Gererd 2]

mber

(Currency Type:

Eoite

Tine
Percentage
Fraction
Scientfic
rext
special
Custom

Date formats display date and time serial ubers 35 date values. Use Time.
Formats to cisplay jus the time portion.

Concel





If the field is a time, select Time from the Category list and select the Type. Date and time combinations are also listed. Press OK when finished.

Below is the Format Cells dialog box with the Number tab selected, and Category / Time selected. The format Type selected is 24-hour clock.
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